SMS Delivery Delays - DE region
Minor incident
Webservice
HTTPS Service
Send
Send
2026-03-06 09:54 GMT
· 6 hours, 54 minutes
Updates
Resolved
March 6, 2026 · 16:17 GMT
After continued monitoring, we are happy that service has returned to normal with no further delays to message delivery. Thank you for your patience.
Monitoring
March 6, 2026 · 12:54 GMT
We are continuing to track the delays affecting SMS delivery. We are now seeing steady improvement; internal tests are delivering successfully, and delivery reports are starting to arrive expected. We will provide a further update once service is fully restored.
Issue
March 6, 2026 · 09:54 GMT
We are currently investigating reports of delayed SMS delivery for the DE region across our platform. Our upstream provider has confirmed a global issue affecting their network. We are working closely with them to monitor the situation and will provide further updates as more information becomes available.
← Back
TextAnywhere Status