Text Anywhere Database Maintenance from 2026-05-20 21:00 BST to 2026-05-21 00:41 BST

Scheduled maintenance Webservice HTTPS Service SMTP Service TextCampaign TextAlert TextInbound TextEmail TextGateway TextOnline TextPremium TextSurvey Downloads Send Receive inbound messages Delivery Receipt status Send Receive inbound messages Delivery Receipt status email2sms
2026-05-20 21:00 BST · 3 hours, 41 minutes

Updates

Resolved

The maintenance on TA has now completed

May 21, 2026 · 00:41 BST
Update

TA maintenance is starting.
Updates will be posted once complete.

May 20, 2026 · 21:07 BST
Scheduled

The Text Anywhere platform will be unavailable for the duration of the maintenance window. The core database is being migrated.

Migration is expected to complete within the first 90 minutes, with the remaining time used for failover testing and validation before we bring everything back online.

We apologize for the inconvenience and appreciate your patience.

May 8, 2026 · 11:16 BST

← Back